Rating APIs are affected

Incident Report for Aspire General Insurance

Resolved

This incident has been resolved.
Posted Jul 18, 2024 - 19:55 PDT

Update

We are now fully operational but will continue to monitor our sites and services.
Posted Jul 18, 2024 - 19:55 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 16:46 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 16:36 PDT

Identified

We are tracking an issue with our cloud provider that is affecting our services.
Posted Jul 18, 2024 - 16:18 PDT
This incident affected: Rating API (California), Rate Call 1, 2, 3 API, and Shield API.